Lastenrad Rapid

Anhang anzeigen 48115

jetzt kann die Scheiße geschweißt werden :) hab die Stange einfach andersrum rein und als Austreiber benutzt. Arschlecken. Ging einwandfrei. Bin auf morgen gespannt. Ich melde mich, entweder ausm Krankenhaus Schlaganfall oder aus ner Kneipe beim Bierchen.
Es braucht echt mehr Menschen wie dich, dann wäre die Gesellschaft um Einiges angenehmer. Musste beim Lachen deine Texts angenehm lachen, auch wenn der Anlass echt ätzend ist und du da meine vollste Empathie hast. Aber Respekt, dass du allem Anschein nach eher wie ein angenehmer Zeitgenosse wirkst und ein Glas eher halb voll siehst. Alles Gute und ich wünsche dir mehr als ein Bierchen in der Kneipe zum Feiern, dass die Kutsche wieder läuft.
 
20240119_200151.jpg


jetzt kann die Scheiße geschweißt werden
Ich kenne mich da ja nicht wirklich aus, aber wäre es nicht besser wenn dieses Verstärkungsblech vorn und hinten spitz zuläuft, damit ein sanfter Übergang ohne Lastspitze gewährleistet ist? Nicht dass man gleich die nächste Sollbruchstelle produziert...
 
Tja. Zumindest die Rahmen, die als Ersatz kommen, sind auch genau mit diesem Blech verstärkt, ganz neue mit dem Sachs müsst ich mal nachschauen. Aber ich hab den Eindruck das ist mit dem Blech so massiv, dass dann nix mehr passiert.
Zumindest nicht unter dem Blech, aber den Steifkeitssprung vorne und hinten hat man erst recht.

Gibt's eine Anleitung oder zumindest Empfehlung, wie das geschweißt werden soll?

t.
 
Ja aber dann zieht die der Rost rein.
Müsstest mit Silikon abdichten auf der kurzen Seite.
Oder halt die Ecken fast vollständig abrunden damit man einen schönen Übergang hat aber es hat ja lange gehalten ohne Blech somit ist's sicher eine Verbesserung
 
20240120_095544.jpg


Guten Morgen. Geschweißt ist es. Zusammenbauen und dann läuft der Eimer wieder. Ich hab auch Fotos von der semi professionellen Schweißerei. Hauptsache es hält, das werde ich dann berichten. Bin erstmal froh, sieht ok aus. Frühstücken, Bierchen, zusammenbauen
 
Vermutlich SiKa-Flex oder Klebt&Dichtet, halt eine PU-Dichtmasse und nix Silikonbasierendes, oder?
 
Ja professionell nimmt man UV beständiges Sika flex aber alles besser als Luftspalt;).
 
Ich hab ein Problem mit meinem Ladegeräte. Leider ist das Kabel auf der DC Seite an der Zugentlastung gebrochen. Schrumpfschlauch bekommt man ja nicht drüber. Das Netzteil lässt sich leider nicht öffnen. Ich hab jetzt Choroplast Band drum gewickelt, aber das ist die finale Lösung.
 

Anhänge

  • IMG_1295.jpeg
    IMG_1295.jpeg
    43,3 KB · Aufrufe: 61
Quick fix wäre mit epoxi oder anderem 2k Zeug zuschmieren. Erhöht halt die steife Länge aber das ist ja normal nicht im Reisegepäck.
Ansonsten halt Gehäuse öffnen und neu anlöten.
 
Mach mal Bilder von dem Ladegerät, gab es da verschiedene? Wir hatten unsere auf jeden Fall schon geöffnet um…wimre nen wackeligen Kaltgerätestecker auf der Primärseite zu fixen. Müsst ich aber auch nochmal anschauen.
 
janee...das ist eher dirty mit Tendenz zum geht schon kurzfristig ins ugly über.

ist das Kabel auf der DC Seite an der Zugentlastung gebrochen
ein klassisches Fehlerbild bei diesem Typus "angespritzte Knickschutztülle mit integrierter Zugentlastung" :(

Wenn da wirklich ein Kabelbruch ist (und danach siehts schwer aus...) dann hast du einen zu großen Spannungsabfall zwischen charger und Akku, was zu Problemen bei der ordnungsgemäßen Ladung und infolge zum erhöhtem Akkuverschleiss mit frühzeitigem Akkutod führen wird...gerade bei nem alten Akku.

Ich gehe mit Breitmaulgnumpf mit dass das Ladegerät zum öffnen ist (da ist eine Nahtstelle auf deinem Foto zu sehen) - die Schrauben zum Öffnen verstecken sich gerne unter dem Typen-Schild/-Aufkleber.

Empfehlenswert ist entweder eine Reparatur deines Ladegeräts (das kannst du mit etwas Bastelgeschick selbst machen), die ein upgrade der Tülle beinhaltet (um eine langfristige Lösung zu erreichen)...
Oder halt ein neues Ladegerät - mWn liefert Radkutsche günstige Standartlader die handelsüblich sind.
 
Das ist der Lader den ich habe. Kabelbruch habe ich eher noch nicht. Aber die äußere Isolation ist hin.
 

Anhänge

  • IMG_1307.jpeg
    IMG_1307.jpeg
    101,7 KB · Aufrufe: 64
möglicherweise verstecken sich die Schräubchen unter den 4 Füssen (und das sind Stifte die in die Schraublöcher gesteckt werden) :unsure:
Oder der charger ist halt doch verklebt...
Wie auch immer - zum Reparieren muss er geöffnet werden.

Wenn du deine Rep mit dem Choroplast so weiter betreiben willst würde ich dir empfehlen, das Kabel mit einer Schlaufe die einen etwas größeren Radius macht (das wäre die eigendliche Aufgabe eines Knickschutzes) um 180° zu drehen und mittels Kabelbinder oder Panzertape o.Ä. am charger zu fixieren.

Sinn dieser Aktion sollte sein, dass die Bruchstelle und nachfolgende cm Kabel ruhig gestellt werden und keine weitere Belastung auf die bisherige Knickstelle erfolgt, die ja zumindest als bereits geschwächt zu bezeichnen wäre.

Kabelbruch habe ich eher noch nicht.
naja du sitzt davor und kannst es daher besser einschätzen. :)
Prinzipiell sollte der Spannungsabfall zwischen charger und Akku weniger 200mV betragen. Darüber kannst du schon liegen wenn auch nur ein Teil der Litzen gebrochen ist. Das wäre doof.

Ansonsten listet alibaba deinen charger noch für ~$ 9,00.
Aber auch jeder andere LiIon-Lader mit 42V/2A würde den Job machen...schwierig ist nur einen zu finden der über den passenden Stecker verfügt - aber andererseits hast du ja nen passenden Stecker der sich einfach antüddeln liesse.
 
Zurück
Oben Unten