Cookie Monster

Beiträge
2.102
Ich nutze:
Kubuntu 20.04LTS & Firefox 86.0 (64bit) mit diversen Blockern (AdBlock plus, UBlock-Origin, Ghostery & Cookie Auto Delete)

Bei den Blockern hatte ich in den Foren, in denen ich unterwegs bin, diese Foren als Ausnahmen gesetzt, doch hier sind sie jetzt eingeschaltet, dass ich nur noch ein transparentes, aber durchaus anklickbares Quadrat habe. Siehe Screenshot meines letzten Posts.
 
Beiträge
198
Safari 14.0.2 auf macOS 10.14.6 Mojave Cookie-Symbol permanent links unten

Was mich aber noch mehr nervt ist, dass es beim Seitenwechsel immer springt und sich dreht. Ist so wie eine schlechte Werbung.
 
Zuletzt bearbeitet:
Beiträge
542
Einen Mac oder auch einen Linux-Desktop zählen wir auch zu den PCs ;).


Den Cookie-Dialog? Oder das Zahnrad-Symbol zum wiederholten Aufruf des Cookie-Dialogs?
Das Zahnrad Symbol. Ich werde nicht jedes Mal gefragt - gerade noch einmal bei allen drei Browsern getestet - aber das Zahnradsymbol bleibt dauerhaft unten links im Fenster. Alle drei Browser sind auf die aktuellste Version aktualisiert, falls das interessant ist.
 
Beiträge
2.535
Ja die Nachfrage ist nach dem ersten mal weg. So wie es auch sein soll. Das nervige ist das Symbol unten links. Und das ist bei jedem Browser gleich. Das lässt sich auch rechtlich unten einfach in die Links mit packen. Aber was weiß ich schon, ist ja nur meine Arbeit ...
 
Beiträge
224
:oops: jetzt isses weg!!!


gerade wollte ich noch schreiben, dass es am PC immer still links unten ist, das Zahnradsymbol.
 
Beiträge
224
der Vollständigkeit halber:

Win10 Pro, Version 2004 build: 19041.867

Firefox: 86.0.1 (uBlock Origin auf der Seite deaktiviert)
 
Beiträge
2.535
Safari am IPad ist weg! Danke

Nur die Einstellungen müssen halt noch wählbar sein. Die finde ich jetzt nicht mehr ...
 

Reinhard

Administrator
Beiträge
464
Die finde ich jetzt nicht mehr ...
1616406531419.png
 
Beiträge
2.102
OK, der Button ist nun fott, dafür möchte das Forum die Erlaubnis, mir Push-nachrichten zu senden. Auch wenn ich das wegklicke und auch die folgende Meldung mit "Nicht mehr nachfragen" anklicke, kommt die frage immer wieder.

@Reinhard Kannst du die Frage nicht auch neben die Cookie-Einstellungen im Footer platzieren? Da würde sie nicht dauernd aufploppen und ablenken.
 
Beiträge
2.102
Bin ich scheinbar zu blöde für, kommt immer wieder....

Brauche nur auf "Seite neu laden" im FF zu klicken und schon isses wieder da.
 
Beiträge
2.102
Habe gerade noch ein wenig rumgefrickelt und mit UBlock-Origin konnte ich das Element ausblenden :)
 
Beiträge
2.535
Habe es jetzt noch am Desktop (Windows10) unter Chrome und Firefox getestet. Linux habe ich, leider, nicht mehr produktiv im Einsatz.

Du musst einmalig auf „aktivieren“ klicken und kannst dann aber über ein BrowserPopup immer blockieren. Dann ist es weg, ohne das du es ausblendest, blockst.

Im Safari am iPad kommt es erst gar nicht.
 

Reinhard

Administrator
Beiträge
464
@Reinhard Kannst du die Frage nicht auch neben die Cookie-Einstellungen im Footer platzieren? Da würde sie nicht dauernd aufploppen und ablenken.
Nö, ist schon eine sinnvolle Foren-Funktion, die man halt nutzen kann oder eben nicht. Wie es funktioniert steht eigentlich auch ziemlich deutlich in den Einstellungen:

1616484413402.png
 
Oben Unten