Cookie Monster

Beiträge
427
Nö, ist schon eine sinnvolle Foren-Funktion, die man halt nutzen kann oder eben nicht. Wie es funktioniert steht eigentlich auch ziemlich deutlich in den Einstellungen:

Anhang anzeigen 15695
Ne, leider funktioniert es so nicht. Am Fuße der Website ist ein Hinweis auf die Benachrichtigungen, der nicht weg geht.
Screenshot_20210324-202634~2.png

Wenn ich auf das x gehe und danach »Nicht mehr nachfragen« wähle, ist es danach trotzdem wieder da.

t.
 
Beiträge
427
Ich habe es mit einem Scriptblocker in Griff bekommen, im Speziellen mit dem Add-on "UBlock-Origin". Den gibt es für so gut wie alle Browser.
Das kann ja nicht die Lösung sein. Das gewünschte Verhalten wird von dem Ding nicht erreicht, also wäre die konsequente Lösung, die Fehler an der Wurzel zu beheben, nicht auf Nutzerseite zu unterdrücken.

t.
 
Beiträge
427
Bitte nochmal den Text auf dem Screenshot in Beitrag #40 genau lesen ...


Ist nicht notwendig und macht auch nur Ärger, vom zusätzlichen Zeitaufwand für irgendwelche Konfigurationen mal ganz abgesehen ...
Vorab: ich empfinde deine Antwort als arrogant und wenig hilfreich.

Ich will gerade keine Push-Benachrichtigung. Wieso sollte ich dann irgendwas in den Einstellungen aktivieren? Unten der Hinweis nervt halt einfach, denn wenn ich wegdrücke (»Nicht mehr nachfragen«) wird doch beim Aufruf der nächsten Seite wieder nachgefragt.

t.
 
Beiträge
224
vorab: ich empfinde Reinhards Antworten als kurz und bündig. Damit kann ich gut leben, weil er mir immerhin dieses großartige Forum zur Verfügung stellt und ich verstehe, dass man nicht jede Mitglieds-Befindlichkeit diskutieren kann.

Zum Thema:
ich habe das auf Android mehrfach versucht! sowohl das "nicht mehr fragen" als auch die Einstellungen.

Siehe Screenshot! Mach ich etwas falsch?
 

Anhänge

  • Screenshot_20210325-062807_Firefox.jpg
    Screenshot_20210325-062807_Firefox.jpg
    83,1 KB · Aufrufe: 13
Beiträge
362
Bitte nochmal den Text auf dem Screenshot in Beitrag #40 genau lesen ......
Genau das habe ich -- wie vermutlich viele andere -- getan. Und dann in den einstellungen sämtliche pushbenachrichtigungs-häkchen entfernt. Auch habe ich noch jedes mal auf "Nicht mehr fragen" geklickt. Dennoch ploppt eben bei jedem threadaufruf diese zeile am unteren bildschirmrand auf (win10, FF). ... ... ... und ich habe den eindruck, daß ich nicht der einzige bin, der sehr wohl genau gelesen, die häkchen entfernt und jedes mal auf "Nicht mehr fragen" geklickt hat ...
 

Reinhard

Administrator
Beiträge
464
Und Ihr seid auch die ganze Zeit am Forum angemeldet? Das war nämlich der Hinweis in dem besagten Text.
 
Beiträge
2.534
Also ich drücke einmalig auf aktivieren und im Browser Popup dann auf blockieren.

Es kommt diese Meldung dann nicht wieder ;)
 
Beiträge
224
durchgehende angemeldet, allerdings hat sich mir DIESER Hinweis nicht erschlossen.

auf Android kommt es bei jedem Neuladen wieder.
 

Reinhard

Administrator
Beiträge
464
Ich kann es nicht nachvollziehen, bei mir funktionieren sowohl die Push-Nachrichten also auch eine Abbestellung dieser Nachrichten.

Ich hab aber nun testweise die Cookies für diese Funktion mit in die Liste der notwendigen Cookies aufgenommen. Testet das halt nochmal durch, aber bitte sinnvollerweise ohne aktivierte Browser-AddOns, die machen mehr kaputt als gut ...
 
Beiträge
427
Ich kann es nicht nachvollziehen, bei mir funktionieren sowohl die Push-Nachrichten also auch eine Abbestellung dieser Nachrichten.

Ich hab aber nun testweise die Cookies für diese Funktion mit in die Liste der notwendigen Cookies aufgenommen. Testet das halt nochmal durch, aber bitte sinnvollerweise ohne aktivierte Browser-AddOns, die machen mehr kaputt als gut ...
Das scheint einen Unterschied zu machen, jetzt funktioniert das Ausblenden. Danke!

t.
 
Beiträge
224
Jetzt ist es weg. (Firefox, sowohl unter Win10pro als auch unter Android)

Ich hatte allerdings nichts speziell aktiviert oder deaktiviert.
 
Beiträge
2.102
Ich kann nix dazu sagen, habe es ja selbst schon im FF ausgeblendet. Im Chromebrowser, der beim beenden alle cookies löscht und der keine Add-ons installiert hat ist jetzt auch wieder alles OK. Danke.

Vielleicht noch: Never touch a running system *duckundwech* ;)
 

Reinhard

Administrator
Beiträge
464
Sofern nun die obigen Punkte geklärt sind, schaut Euch bitte mal an, ob noch unerwünschte Cookies gesetzt werden. Wenn die Cookie-Einstellungen nach Euren Wünschen gesetzt werden. Dann kann ich das Thema hier abschließen ...
 
Zuletzt bearbeitet:
Beiträge
224
keine Auffälligkeiten mehr bei mir, wobei ich nicht ganz sicher bin nach was ich schauen soll. Es werden bei "technisch notwendig" 3 Cookies gespeichert und die Einstellungen scheinen auch bei Neueinstieg erhalten zu bleiben.
Unmotiviertes Aufpoppen irgendwelcher Dialoge gibts keines mehr. Danke!
 
Beiträge
362
Durchgehend angemeldet (wobei, nebenbei bemerkt, trotzdem alle paar wochen 'mal ein neu-anmelden verlangt wird....).

Push-benachrichtigungen-hinweis taucht jetzt nicht mehr auf. Scheint also gelöst zu sein.
 
Oben Unten