Shimano Inter 7 : Gang 5 + 7 springt & knackt

Hallo,

leider macht meine Inter 7 Nabe im 5 & Gang Probleme. Sie knackt bei fast allen Pedalumdrehungen kurz aber deutlich und dabei habe ich das Gefühl ins Leere zu treten.
Die Schaltung ist gemäß der Shimano Anleitung eingestellt, die zwei gelben Markierungen liegen im 4. Gang perfekt übereinander.
Die Nabe ist 2 Monate alt und wurde dabei 1600km bewegt.

Könnte ein Schaltzug+Hülsenwechsel helfen ? Die vorhandenen sind sehr minderwertig.
Habt ihr vlt. eine andere Idee?

Danke!
 
Ich würde in dem Fall Zug und Hülle wechseln, da das einfach zu machen ist. Wenn die Zughülle sich zu sehr staucht, kann die Schsltung u.U. nicht mehr exakt arbeiten.
Dann würde ich prüfen ob die aussen Aufgesetzte Schaltmimik sauber ist und arbeitet.
Hier nur säubern, nicht schmieren, das hält nur Dreck fest. Problem noch da?
Shimano empfiehlt soweit ich weiss eine Wartung alle 2000 km.
Wenn die ursprüngliche Schmierung, wie schon gesehen eher sparsam war, kann auch eine Reinigung und Wartung Abhilfe schaffen.
Zumindest hattest Du dann alles in der Hand und siehst, ob mechanisch alles ok ist .
Ach so: wenn noch Garantie drauf ist, sollte zumindest Teil 3 der Händler erledigen.
 
Shimano gibt den Wartungsintervall mit 5000km an.
Ich werde morgen die von dir aufgeführten Punkte abarbeiten, in der Hoffnung dass die Schaltung danach wieder funktioniert.
Als letzte dann Option bleibt dann natürlich noch die Gewährleistung über den Händler.
 
Ok. 5000 ist auch realistischer.
Spezialwerkzeug ist zum zerlegen nicht nötig. Du musst aber einen Sprengring enfernen, der fliegt gern - also Lappen drüber legen.
Alte Zahnbürste, Lappen und Bremsenreiniger. Zur Wartung ein 500g Joghurtbecher (leer )und Getriebeöl zum tunken sowie etwas Fett für die erreichbaren Wälzlager und Zahnräder. Bei der Rücktritt Version ggfs noch Bremsmantelfett.
 
Danke für das Update.
Falls es keine Gewährleistung gibt :
Ich müsste noch ein HR mit Nabe mit Nexus 7 haben, dann solltest Du einfach die Innereeien tauschen können.
 
Vielen Dank für das Angebot!
Das Fahrrad ist erst 3 Monate alt und der Händler versprach mir die Reparatur in Kürze ausführen zu wollen.
 
nach 7 Monaten wurde die Schaltung getauscht. Juuhuuuu.
Die Freude war von kurzer Dauer. Nach ca. 30km ist der 7. Gang wieder am springen, nach weiteren 50km ist der 5. Gang ebenfalls defekt.
Sind die Nexus 7 grundsätzlich so schlecht oder ist es einfach nur Zufall?
 
Weisst Du, was konkret kaputt war?
Hast Du nun die gleichen oder andere Symptome wie zuvor?
Hängt ein Mittelmotor davor?
Wenn Zug und Hülle tatsächlich minderwertig sind, kann es zu unpräzisen Schaltvorgängen und in Folge zu Getriebeschäden kommen.
Nur der Vollständigkeit halber: Du entlastet die Schaltung beim Schalten, gell ?
Vielleicht lässt der Händler sich auf einen Tausch gegen Nexus 8, Alfine, enviolo unter Abzug der Nexus 7 ein?
Was hattest Du gleich noch für ein Rad?
 
Ich weiss leider nicht was genau kaputt war, da die Nabe komplett getauscht wurde.
Die Symptome sind seltsamerweise die selben, erst ist der 7. Gang kaputtgegangen und kurz darauf der 5.
Angetrieben wird das Rad durch einen Bafang M400 Mittelmotor.
Kaputt bedeutet hier, daß die genannten Gänge beim treten springen / rutschen.Dies geht mit einer enormen Geräuschkulisse einher.
An dem Schaltzug hängt zwar ein"Gearsensor",der die Unterstützung beim Schaltvorgang unterbindet aber grundsätzlich trete ich beim Schalten nicht voll durch. Das Rad ist ein Vogue Carry 2.
 
Ich habe gelesen, dass die Nexus 7 Mittelmotoren nicht so gut abkann, Kenne aber viele unelektrische Räder, in denen die Nabe ohne Pflege lange Jahre einfach gut funktioniert.
Nur geraten: Könnte ein neu eingebauter Schaltzug nach einiger Betriebszeit so gelängt sein, dass er unbemerkt unexakt schaltet und der Mittelmotor auf den Folgekilometern mit 2 Gängen im Eingriff die Nabe erst unhörbar und wenn zu spät dann lautstark, zermahlt?
 
Danke für den Tipp!
Mal sehen ob ich morgen in Düsseldorf einen Schaltzug in der benötigten Länge auftreiben.
 
Ich würde (wenn der verbaute von guter Qualität ist) eher den alten verwenden, aber schauen, ob die freie Länge (wimre 101 mm von Zugende bis Mitte Nippelschraube?) und dort ggfs. nachjustieren. Es reicht ja, wenn die Zugendhülle nicht komplett drauf sitzt und noch einen Millimeter nachgibt, damit da nix mehr richtig ist. Manchmal sitzt der Zug auch nicht korrekt in der Nut der Schaltmimik, dann funktioniert auch nix wie es soll. Knicke im Zug sind auch kontraproduktiv, sollte klar sein, ist aber nicht immer sichtbar, gerade wen nein Händler das montiert, zerlegt man es ja nicht gleich wieder...
 
Oben Unten