Shimano Alfine „knackt“

Mir ist bei meiner neuen Shimano Alfine 8 Gang Schaltung aufgefallen das es in allen Gängen bis auf Gang 4 einen Leerlauf dann so etwas wie ein Klick als ob etwas einrastet gibt und zwar immer wenn ich nicht trete und dann wieder damit beginne bzw wenn ich die Pedale in Richtung Leerlauf drehe und dann wieder pedaliere. Wie ein einrasten. Es ist nichts zu hören ich spüre das beim fahren. Es ist nicht so leicht zu beschreiben ;) Ist das normal? Oder liegt das an der Kette? Die ist recht gespannt.
 
Zu straff darf die Kette nicht sein. Würde ich als erstes etwas entspannen. Die Ritzel und Kettenblätter laufen auch nicht 100% rund brauchen da etwas Ausgleichsbereich.
Wenn das nicht hilft würde ich die Schaltung mal nachjustieren. Zumindest überprüfen dass die Einstellscheiben fluchten. Oder ist es eine Alfine8 Di2?
 
Es ist keine Di2. Ich probiere mal sie Kette etwas zu lockern. Einstellscheiben fluchten muss ich erstmal googeln … ich bin ja ahnungslos ;)
 
Ist es eine alte, mechanische Allfine8? Dann prüfe mal, ob das Rad seitliches Spiel hat. Falls das der Fall sein sollte, dann muss der Konus ein wenig strammer eingestellt sein. Da dafür das Rad ausgebaut werden muss, bietet sich gleich auch eine Wartung an.
Auch muss die Schaltung wirklich 100%ig eingestellt sein, sonst muckt sie.
 
Habe jetzt alles möglich versucht. Einstellen hatte nach Shimano Anleitung hatte keinen Effekt. Das Phänomen ist in allen Gängen bis auf den 4. nicht spürbar ansonsten schon. Denke es liegt anders Schaltung und nicht an der Kette so wäre es ja immer so. Nächste Woche gehe ich mal zu einem Fahradladen in Frankfurt. Hat jemand einen Tip? War vor längerem mal bei Pietro Wentzel und hatte ein ganz gutes Gefühl, dennoch gibt es ja vielleicht einen Geheimtipp;)
 
Nee meinst du das macht Sinn? Hatte das ausgeschlossen weil das Phänomen nicht im 4. Gang auftritt. Probiere das auf jeden Fall morgen noch mal aus!
 
Die Kettenlinie ist bei Nabenschaltungen immer gleich.
Aber evtl ist das der Neutralgang der Nabenschaltung und die Kettenspannung hat da weniger Einfluss auf das ganze Getriebe.
Ich würde es probieren
 
Knacken hatte ich auch. Das kann auch am Schaltzug liegen. Diese Einheit hinten, die an der Nabe befestigt wird, hat rote und gelbe Punke. Die müssen genau übereinander sein. Oder waren es die gelben? Kann der Grund sein, einfach mal probieren. Hatte auch die Alfine 8 als Werksausstattung und ab und zu knacken. Seitdem ich Kettenschaltung habe, bin ich da raus aus der Einstellerei. Eigentlich war die Alfine nicht schlecht, nur zuviel Reibung im Betrieb. Reparatur auf die Schnelle geht auch nicht, man braucht immer eine Ersatznabe wenn das Rad demnächst wieder fahrtüchtig sein soll. Mir fehlten auch leichtere Gänge. Deswegen auf Kettenschaltung umgebaut. Es gibt leider noch immer keine Teile, die für Lastenräder konstruiert sind. Da muss man selbst kreativ sein. Die DT Swiss Hybrid Nabe hinten läuft nach einem Jahr immer noch tadellos.
 

Anhänge

Ich habe es ja weiter oben schon verlinkt. Die gelben Punkte müssen im Einstellgang (ich meine bei der 8er der 4.) fluchten.
Das hat er aber auch schon überprüft
 
Also ins leere treten sollte definitiv nicht sein. Da die Nabe neu ist würde ich das reklamieren.
Ansonsten aufmachen, Sichtkontrolle und frisch geölt/gefettet mit (wenn ich mich recht erinnere lässt sich beim Zusammenbau das Lagerspiel einstellen) passendem Spiel wieder montieren.

Mag sein dass es noch lange so läuft, aber aus Erfahrung führen mechanische Geräusche auf Dauer zu Verschleiß und Tod.
 
Oben Unten