Neodrives startet nicht

Beiträge
35
wie hat sich dein Display denn verhalten?
so wie von @Fonsi beschrieben?

wenn nicht ists wahrscheinlich schon der interne Akku.
Nein, nix reagiert. Das Display bleibt aus und reagiert auf nichts mehr. Reset von Akku und Reset vom Display bringt keinerlei Veränderung.

Schliesse ich den Akku an, hört man ein leises Brummen aus dem Akku und die mittlere LED leuchtet schwach. Display bleibt schwarz, Akkutasten, Lenkertasten... nix reagiert und nix lässt sich in Betrieb nehmen. Erst wenn man den Akku trennt, verhält der Akku sich wieder normal.

Hab den Akku bei Alber checken lassen - die sagen dass der Akku ok ist. Bleibt der Rest. (Motor, Display, Kabelbaum)
 
Beiträge
1.329
Nein, nix reagiert. Das Display bleibt aus und reagiert auf nichts mehr. Reset von Akku und Reset vom Display bringt keinerlei Veränderung.

Schliesse ich den Akku an, hört man ein leises Brummen aus dem Akku und die mittlere LED leuchtet schwach. Display bleibt schwarz, Akkutasten, Lenkertasten... nix reagiert und nix lässt sich in Betrieb nehmen. Erst wenn man den Akku trennt, verhält der Akku sich wieder normal.

Hab den Akku bei Alber checken lassen - die sagen dass der Akku ok ist. Bleibt der Rest. (Motor, Display, Kabelbaum)
....wie weit wohnst Du von Albstadt entfernt? Empfehle einen Besuch im Werk (mit Voranmeldung), die können den Fehler dann finden. Offenbar ist Dein Händler nicht so engagiert bei der Fehlerbehebung....

Das Brummen kann auf einen Defekt im Motor hinweisen - aber dazu ist eine gründliche Diagnose im Werk nötig.
 
Beiträge
35
....wie weit wohnst Du von Albstadt entfernt? Empfehle einen Besuch im Werk (mit Voranmeldung), die können den Fehler dann finden. Offenbar ist Dein Händler nicht so engagiert bei der Fehlerbehebung....

Das Brummen kann auf einen Defekt im Motor hinweisen - aber dazu ist eine gründliche Diagnose im Werk nötig.
Der Händler hat vor allem keine Ersatzteile oder Tauschteile vorrätig um einen Kreuztausch zu machen.

Alber sind 90km. U.a. deshalb hab ich mich auch für nen neodrives entschieden. Hab letzte Woche schon mit dem Service Kontakt aufgenommen und werde genau das tun was Du vorschlägst. Beim Werk vorbeifahren. Wenn es einer diagnostizieren kann, dann die.
 
Beiträge
1.329
Tja, wenn der Händler in Sachen Service Neodrives noch nicht so gut aufgestellt ist - dann gehts wohl wirklich nur noch im Werk.

Es braucht halt eine gewisse Schulung und auch Diagnose Gerätschaften um dem Neodrives helfen zu können. Schätze Du wirst die Gewährleistung für den Antrieb direkt erhalten - dass kann dann schon den kompletten Tausch vom Antrieb bedeuten.

Manche Händler bieten Neodrives Räder ja nur so im nebenan zum Kauf - ohne selbst dafür eine geeignete Werkstatt zu haben.

Und mittlerweile sollen ja die defekten Räder eh komplett zu Alber hingeschickt werden....
 

bastiaen

gewerblich
Beiträge
599
Aus eigener leidvoller Erfahrung heute - und ich hätte es wissen müssen, denn dasselbe ist mir vor zwei Jahren schon mal passiert:

Der Stecker des Displaykabels verrastet unter Umständen sehr locker. Und wenn alle Kabel ordentlich eingebaut sind, sieht man vielleicht nicht, dass er wieder auseinander gerutscht ist. Trotz Überschrumpfen.

Die Symptome sind dann sehr ähnlich. Das Display bleibt natürlich dunkel. Der Akku gibt seltsame Blinksignale, die nirgendwo dokumentiert sind. Erst Ladeanzeige, dann aus, dann einzeln oberste LED, dann einmal alle herunterlaufend. Letzteres sollte das Schalten in den Tiefschlaf sein. Oder alle LED´s kurz schwach aufleuchtend aber dann nicht nach Pause dreimal (was das Signal fürs Aufwachen sein sollte). Und weil man sich wirklich nicht wieder bis zu diesem Stecker vorarbeiten möchte nd denkt, der kann nicht aufgehen, probiert man alles andere. Mich hat dann die Tatsache stutzig gemacht, dass ich bei vermeintlich "totem" System konstant volle Leistng auf dem Lichtanschluss hatte.
 
Beiträge
35
Soo, ich habe mein Rad (nach Absprache mit meinem Händler) zwischenzeitlich selbst zu Alber zum Wareneingang gebracht. In der supermodernen Riesenhalle hab ich viele Rollstuhlteile und vereinzelte Fahrradkomponenten zur Reparatur gesehen. Andere Fahrräder standen dort aber nicht rum. Nach einem Aufenthalt in der Desinfektionskammer kam es am Dienstag zum Service und heute auf meine Nachfrage, hab ich erfahren, dass die Node (also dieses Steuerungs-Kabel-Teil) defekt ist und auf Garantie getauscht wird. Dauer ca. 2 Wochem. Bald sollte mein Rad also wieder funktionieren und ich bekomme es geliefert. Kann ich nicht meckern.

1652448395600.png
 
Zuletzt bearbeitet:
Beiträge
189
16540014130804204326836635652466.jpg


Ist das Loch neben dem usb der Knopf zum resetten? Mein neodrives geht nämlich seit gestern auch nicht mehr an. @bastiaen was meinst du mit "verrastet"?
 
Beiträge
1.329
Manual Z15 da gibts aber keine Möglichkeit für einen Reset - das geht sich nur mit der SMMI Diagnose Tool (Software) aus.

Ist dein Display runtergefallen oder hat einen kräftigen Stoss erhalten? Möglicherweise kann die innere Platine gebrochen sein...
 
Beiträge
189
Eigentlich ist nichts runter gefallen. Es wurde 5 Tage nicht benutzt, Akku geladen. Gestern Hinfahrt erst 36volt Fehler, mit Akku neu anstecken ging's dann. Auf dem Rückweg blieb das Display schwarz.

Da beim Akku einstecken nichts blinkt außer das Ladegerät, glaube ich, der Fehler liegt im Akku...

Dieses System ist echt sowas von anfällig:-(
 
Zuletzt bearbeitet:
Beiträge
35
Bei meiner Reparatur sind aus 2 Wochen 3 Wochen geworden...in 2 Tagen werdens dann 4 Wochen. :rolleyes: Und wehe die Spedition verbockt noch was!
 

bastiaen

gewerblich
Beiträge
599
Ich meine den 3-pol Stecker im Kabel vom Display zum Motor. Der sitzt sehr locker und rutscht leicht auseinander. Aber ich weiß nicht, was für ein System Du hast?
 
Beiträge
35
Es ist wieder daaaa :) und fährt wieder! Unglaublich riesig verpackt. (2 Paletten) Jetzt haben die Kinder endlich ihr Garten-Spielhaus. :)

Von Anlieferung bis zurück per Spedition hats Insgesamt 3 Wochen gedauert. Die Kommunikation mit Alber war sehr gut und ich bin zufrieden mit dem Alber-Service und freu mich jetzt dass ich endlich wieder Lastenrad fahren kann. :)
 

Anhänge

  • 1654088134402.png
    1654088134402.png
    2,4 MB · Aufrufe: 63
Zuletzt bearbeitet:
Beiträge
1.329
...in der Regel teilt Alber dem Kunden den genauen Fehler nicht wirklich mit - so meine bisherigen Erfahrungen. Es wird gerne von einem allgemeinen Motorfehler gesprochen - ohne auf Einzelheiten eingehen zu wollen.

Zumindest wird repariert und es gibt im Ergebnis wieder ein Radl das funktioniert.
 
Beiträge
189
J
...in der Regel teilt Alber dem Kunden den genauen Fehler nicht wirklich mit - so meine bisherigen Erfahrungen. Es wird gerne von einem allgemeinen Motorfehler gesprochen - ohne auf Einzelheiten eingehen zu wollen.

Zumindest wird repariert und es gibt im Ergebnis wieder ein Radl das funktioniert.
Jaha, bei mir wollten sie laut Kostenvoranschlag den kompletten Motor austauschen, und auf Nachfrage war nur der Kabelbaum kaputt.

Mein Mann hat nochmal rumgefummelt und Kontakte geputzt und anscheinend ist der Anschalt-Drücker mal wieder ausgeleiert. Immerhin billiger als der Akku...
 
Beiträge
1
Hallo, auch ich habe Startprobleme mit meinem Neondrives.
Das System lässt sich nur am Akku aus dem Tiefschlaf holen, wenn der Stecker ab ist. Also erst Stecker ab, dann den Knopf am Akku gedrückt halten bis die oberste LED aufleuchten, dann Stecker wieder ran. Danach kurz warten und das Display schaltet sich von alleine dazu.
Ich denke, das ist nicht normal, oder? Mein Händler ist leider auch ratlos.

Viele Grüße, Gordon
 
Oben Unten