Neodrives startet nicht

Beiträge
35
Das neue Hinterrad ist drin. Ich bin jetzt die 50HM zum einkaufen deutlich langsamer... aber es geht. Der Akku ist auf dem Weg zum Händler und dann weiter zum Hersteller Ich bin sehr gespannt was rauskommt und vor allem wie lange ich warten muss.

1648380553691.png
 
Beiträge
1.329
Alber liefert derzeit die Reklamtionen zeitnah aus - bei mir hat es von Einlieferung via Händler bis zur Rückgabe gerade mal sieben WErktage gedauert.
Hängt aber auch ein wenig vom Händler ab, je fixer der zu Alber ausliefert desto schneller kann die Retoure bearbeitet werden.
 
Beiträge
35
Das klingt beruhigend! :)

Paradoxerweise wäre Alber näher an meinem Zuhause als Händler und Hersteller. Aber man muss halt den Weg einhalten... :)
 
Beiträge
1.329
Alber ist in der Regel recht gut aufgestellt bei Reklamtionen - wobei auch da die Materialknappheit verzögernd auswirkend sein kann. Ich bin recht zufrieden mit meinen Rückgaben, Reparaturen - in der Regel wirklich zeitnah ausgeliefert bekommen.
 
Beiträge
35
Hallo zusammen,

4 Wochen später ein kurzer Statusbericht zu meinem Antriebsproblem beim neodrives z20:

Alber hat den Akku geprüft und konnte nichts feststellen laut Reparaturprotokoll. (Bearbeitungszeit von 3 Wochen, allerdings inkl. Osterferien). Das Verhalten ist immer noch gleich wenn ich den Akku einsetze. Es ist keine Inbetriebnahme möglich. Display dunkel, Akku summt leicht.

Mir bleibt vermutlich nichts weiter übrig, als das Rad meinem Händler auf den Hof stellen, auf Gewährleistung zu pochen und dann ne Weile erst mal kein Lastenrad mehr zu haben. :-(

deprimierte Grüße
 
Beiträge
1.329
Kontakte an der Dockingstation sind in Ordnung? Kannst Du mal kreuztauschen mit einem anderen Akku, Display, Dockingstation? Vielleicht auch mal den Kabelbaum kreuztauschen - die Neodrives sind manchmal ein wenig arg sensibel....

Bei Bedarf kann ich mir mal das anschauen - mittlerweile bin ich ja offizieller Neodrives Händler und erhalte den gesamten Ersatzteilbestand......
 
Beiträge
35
Danke für das Angebot. Ich hab den Rosenberger-Stecker und keine Dockingstation. Kreuztauschen kann ich nicht mangels Teile dafür. Da ich das Rad im Februar gekauft habe und damit noch Gewährleistung habe, muss wohl erst mal mein Händler ran. Wo sitzt Du denn? Bist vielleicht nicht weit weg von mir (wohne im Remstal).
 
Beiträge
1.329
Klar, solange die Gewährleistung noch greift - ist der primäre Händler der beste Ansprechpartner.

Vielleicht auch mal im Werk nachfragen, nicht alle Händler sind da bereit sich für den Kunden zu engagieren... Ein wenig mehr ist bei der Problembehandlung im Werk manchmal nötig...
 
Zuletzt bearbeitet:
Beiträge
208
Lastenrad
Pinion eBullitt
Hast du das Display auch mal resettet? Geht mit ner Nadel o.ä. auf der Rückseite. Akku vom Rad abnehmen und den Knopf ca. 5s drücken, die Leuchten laufen abwärts, ca. 2s später geht er in den Tiefschlaf. Dann Akku und Diisplay wieder ans Rad und über den Akku Knopf starten/aufwecken…
 
Zuletzt bearbeitet:
Beiträge
35
Hast du das Display auch mal resetet? Geht mit ner Nadel o.ä. auf der Rückseite. Akku vom Rad abnehmen und den Knopf ca. 5s drücken, die Leuchten laufen abwärts, ca. 2s später geht er in den Tiefschlaf. Dann Akku und Diisplay wieder ans Rad und über den Akku Knopf starten/aufwecken…
Nein, das Display hab ich noch nicht resettet. Den Akku schon. Werde ich heute abend mal probieren.
 
Beiträge
35
Hast du das Display auch mal resettet? Geht mit ner Nadel o.ä. auf der Rückseite. Akku vom Rad abnehmen und den Knopf ca. 5s drücken, die Leuchten laufen abwärts, ca. 2s später geht er in den Tiefschlaf. Dann Akku und Diisplay wieder ans Rad und über den Akku Knopf starten/aufwecken…
Habs ausprobiert. Macht leider keinen Unterschied.
 
Beiträge
208
Lastenrad
Pinion eBullitt
Startet das Display denn neu wenn du den Reset Button lange drückst?
 
Beiträge
35
nein. Aber das startet doch sowieso nur, wenn das Display auf dem Rad montiert ist, oder?

Ich hab das Display:

1651172031507.png
 
Zuletzt bearbeitet:
Beiträge
208
Lastenrad
Pinion eBullitt
Ich habe das gleiche. Meins hatte sich mal „aufgehängt“. Nichts ging mehr, egal was ich mit dem Akku gemacht habe. Mit dem drücken des Reset hat es gestartet. Danach wurde es wieder ganz normal am Rad erkannt.
 
Beiträge
189
Wenn du im Remstal wohnst, guck doch mal bei Fahrrad Brenner in Korb vorbei. Der verbaut Neodrives und sollte sich auskennen.
 
Beiträge
442
Wenn es Kleinkram ist, ist das egal. Du musst halt die Leistung bezahlen.

Gross zerlegen lassen würde ich es nicht, aber Diagnose ist eigentlich kein Problem.
 
Oben Unten