Neodrives startet nicht

Beiträge
35
Mein Händler vermutet Akku-Problem und hat sich mit dem Cargobikemonkeys in Verbindung gesetzt. Mal schauen was raus kommt. Hab ja noch Gewährleistung/Garantie.
 
Beiträge
35
1647803291852.png

sehen für mich normal aus. Sind auch erst 500km alt
 
  • Like
Reaktionen: JKL
Beiträge
34
Lastenrad
Tern GSD S00 Grn. 2 mit Hinterher Hxxxl light
Der Stecker hat bei mir anfangs auch immer gemuckt. Meine Anschlüsse sehen aber auch deutlich übler aus. Bei meinem Liegerad ganz toll mitten im Bereich des Spritzwassers vom Vorderrad.
 
Beiträge
35
Hab den bestimmt 10 mal ab- und angesteckt. Immer das selbe Verhalten. Der Stecker kanns nicht sein. Ich vermute eher eine schlechte Akkuzelle oder ähnliches.
 
Beiträge
1.329
....und jetzt bitte zum Händler gehen, der kann den Akku auslesen und damit die Fehlerursache feststellen. Einen zweiten Akku hast Du nicht zur Hand?
 
Beiträge
35
Ah, gut zu wissen. Meinen Händler hab ich schon kontaktiert - hab ja noch Garantie.
Nein, habe leider keinen 2ten Akku zum testen da.
 
Beiträge
1.329
Mit Garantie wäre ich schon längst beim Händler eingetroffen - da würde ich selbst nur noch wenig machen. Zweiter Akku ist immer hilfreich, habe selbst mittlerweile insgesamt elf Akkus im Bestand - für sieben Räder mit Neodrives.

Viel Glück bei der Suche nach dem Fehler.
 
Beiträge
35
Antwort vom Händer: Mit Sicherheit Akkuproblem. Der Rad-Radhersteller hat aber leider keinen Akku mehr, den er mir zum Austausch schicken kann. Da der Händler 150km weit weg ist, bleibt nur einschicken meines Akkus und Reparatur. Deshalb werd ich den Akku jetzt zum Händler schicken in der Hoffnung dass eine Reparatur schnell geht. Aber ich stell mich glaub ich geistig lieber mal auf min. 4 Wochen ohne Akku ein.

Könnte ich das Rad eigentlich einfach ohne Akku fahren? Hab da irgendwie Hemmungen. Ich schau mich mal nach nem Tausch-Hinterrad ohne Motor um. Dann kann ich das Rad wenigstens mit Muskelkraft fahren.
 
Beiträge
380
Lastenrad
Velo-Lab Karo Long
Eigentlich soll das ja geheim bleiben, aber man kann ein Pedelec auch ohne Akku fahren.
"Pssst, nicht weitersagen!" :sneaky:

Es soll sogar Menschen geben, die haben keinen Motor am Pedelec und sagen dann "Fahrrad" zu diesem Kuriosum. :oops:

Und ja, ohne Akku geht. Tauscht man das Hinterrad aus, spart man etwa 7-8kg.
 
Beiträge
1.329
...wenn der Händler gut vernetzt mit Alber-Neodrives ist - dürfte der Ersatzakku zeitnah ausgeliefert werden können. Habe selbst einen Akku ersetzt bekommen beim Händler mit einer Gesamtzeit von acht Tagen.
Kommt halt darauf an wie gut der Händler mit Alber agiert.
 
Beiträge
35
Eigentlich soll das ja geheim bleiben, aber man kann ein Pedelec auch ohne Akku fahren.
"Pssst, nicht weitersagen!" :sneaky:

Es soll sogar Menschen geben, die haben keinen Motor am Pedelec und sagen dann "Fahrrad" zu diesem Kuriosum. :oops:
Es geht mir natürlich eher um die Frage ob man einen Nabenmotor ohne Akku/Elektronik fahren kann/sollte und was/ob dann was passiert?
 
Zuletzt bearbeitet:
Beiträge
380
Lastenrad
Velo-Lab Karo Long
Bei alten Generationen von Mittelmotoren (vor 2015) hatte man ohne Energie einen leichten Widerstand im Getriebe. Stromlos war das dann anstrengender zu fahren. Das ist mittlerweile nicht mehr so.
Beim Nabenmotor hat man bauartbedingt keinerlei zusätzlichen Widerstand durch den Motor. Die Rotationsmasse bremst die Fahrt nicht so sehr wie eine schwere Felge oder ein schwerer Reifen, da der Motor nahe an der Achse sitzt.
Trotzdem fährt man mit viel Gewicht am Fahrrad herum. Der Neodrives-Antrieb wiegt etwa 8kg und meist wird mit einer verstärktem Felge mit dickem Reifen kombiniert.
So was fährt sich dann natürlich ohne Hilfskraft weniger spritzig. Aber dem Motor macht es nichts aus, wenn er ein paar Wochen lang Pause hat.

Was passiert dann? Der Kalorienbedarf während der Fahrt steigt. ;)
 
Beiträge
1.027
Es geht mir natürlich eher um die Frage ob man einen Nabenmotor ohne Akku/Elektronik fahren kann/sollte und was/ob dann was passiert?
Getriebenabenmotore haben nahezu alle einen Freilauf, daher kein Problem. (Rückwärtsfahren mal ausgenommen - beim Ezee rückwärts geschoben und Lichtschalter auf On geht dann das Licht an...:D )

Beim Direktläufer ist das nicht pauschal zu beantworten. Ist da keine Elektronik im Motor geht es, sofern du nicht zu schnell fährst...(der Motor fungiert als Generator, die Spannung steigt mit der Geschwindigkeit und kann zu Isolationsschäden führen...).

Ich würde dir raten auf @salearborist zu hören und ein anderes LR verwenden, sofern du nichts riskieren willst...wenn doch dann lass uns an deiner Erfahrung teilhaben.
 
Beiträge
189
Beim Z15 bremst der Motor gewaltig, wenn man ohne fährt. Das macht echt gar keinen Spaß. Musste ich leider öfter machen, weil der Motor bei Regen immer ausgefallen ist.

Beim Z20 Soll das besser sein.
 
Oben Unten