Load 60 Rahmenschloss (Protectus 5000) defekt - Ersatz?

Beiträge
29
Hi,
mein Load 60 Rahmenschloss (Protectus 5000) ist defekt (Sand im Schloss) und ich habe es abmontiert.
Hat jemand von euch ein anderes Modell schon montiert?
LG
 

LZ_

Beiträge
230
Protectus ist halt entrylevel. Das kann genügen wenn man beschaulich wohnt.
Ich würde mich beim Radhändler beraten lassen ob an den Rahmen etwas bessere Schlösser passen. Dann würde ich gleich auf Einschlüssel von ABUS upgraden. Die Möglichkeit auch eine Kette anzuschliessen finde ich überlegenswert.

 
Beiträge
29
Ich habe die Suche aufgegeben - ich vermute, dass die Federung den Freiraum braucht, da passt eigentlich kein anderes Schloss rein?
 
Beiträge
319
Sand im Schloss lässt sich aber entfernen. Das Schloss abbauen, in einen Eimer mit heißem Wasser mit etwas Spülmittel einlegen, gelegentlich schwenken und versuchen zu schließen. Das spült den am Öl klebenden Sand frei. Danach das Schloss trocknen lassen, das Wasser auch heraus schütteln, damit es schneller geht.
Zuletzt das Schloss mit Kriechöl (z.B. Brunox) behandeln, dann sollte es wieder einwandfrei funktionieren.
 
Beiträge
21
Ich stehe auch gerade vor dem Load 60 Modelljahr 2017... ohne Schloss. Passt denn nicht das Abus Shield? Das ist doch der aktuelle Standard bei RM für das 60er?
Hat sich das Load im Hinterhaus verändert?
 
Beiträge
563
Ich habe meins abmontiert und fädel immer mein Bordo Alarm durch Hinterrad und Rahmen. Das ist die viel bessere Wegfahrsperren und dauert 5 Sekunden länger, bis es dran ist.
 
Oben Unten