Inbetriebnahme Bafang BBS01

Moin,

ich möchte nicht nicht extra "nebenan" anmelden, und hier sind ja doch so einige Bafang-Mittelmotoren unterwegens, daher frag ich mal hier.
Das Nachrüstset liegt in seiner Vollständigkeit hier (BBS01B, 17,4Ah-Akku, C965-Display) und war unmittelbar nach in Empfangnahme und Aufladen des Akkus schon mal funktional zusammengestöpselt und drehte per Daumengas fröhlich drauf los. Gestern kam das USB-Kabel, heute wollte ich mir die Parametrierung ansehen. Also erstmal alles wie in der ersten Runde zusammengestöpselt, und es tut sich: nix. Akku meldet voll, Stecker stecken alle, wo sie sollen - nur das Display zeigt nix, keine Reaktion auf den Power-Button. Hab mehrfach zerlegt und neu verdrahtet, keine Änderung. Auch die fertig durchkonfigurierte Schnittstelle nebst Software "sieht" den Motor nicht, wenn ich via USB verbinde.
Jemand ne Idee? Vom Nichtstun im Argen ist mir ja so ein Mysterium...

Grüße vom Elektroonkel M.
 
Irgendein Pin in den kleinen Steckern abgeknickt?
Im Zweifel könnte ich Dir leihweise ein Display schicken, damit Du zumindest das als Ursache ausschließen kannst.
Ich hoffe, solche Erfahrungen bleiben mir erspart. Ich habe hier auch 2 gebrauchte BBS liegen, die ins Bakfiets Cargo long und Trike sollen.
Zwei verschieden alte Versionen mit inkompatiblen Steckern, auch beim neuen passt der Programmierstecker und das alternative Display nicht usw.
Ich fühle mit Dir und wünsche viel Erfolg - Und mir etwas Zeit zum basteln.
 
Blöd gefragt, aber der Akku ist auch an?
Ja, andernfalls kann ich über diesen Indikatorknopf den Akkustand via LED-Anzeige auch gar nicht abrufen.

Irgendein Pin in den kleinen Steckern abgeknickt?
Im Zweifel könnte ich Dir leihweise ein Display schicken, damit Du zumindest das als Ursache ausschließen kannst.
Ich hoffe, solche Erfahrungen bleiben mir erspart. Ich habe hier auch 2 gebrauchte BBS liegen, die ins Bakfiets Cargo long und Trike sollen.
Zwei verschieden alte Versionen mit inkompatiblen Steckern, auch beim neuen passt der Programmierstecker und das alternative Display nicht usw.
Ich fühle mit Dir und wünsche viel Erfolg - Und mir etwas Zeit zum basteln.
Schau ich mir nachher nochmal an, das wäre schon mal noch ne Option - guter Tipp.
Werde berichten, wenn nicht, muss ich mich wohl mit dem Verkäufer auseinandersetzen...

Bedankt bis hierher, M.
 
Hmmm..... wenn ich meinen BBS01B parametiere ist kein Akku dran !
Spannungsversorgung erfolgt über USB/Laptop ?!
Parametierung ohne angeschlossenes Display sondern stattdessen über Laptop.
 
Öh, das erstaunt mich grad etwas. Die verfügbaren Anleitungen schreiben alle was anderes, und im Gegensatz zu 36V der Batterie liegen über USB doch nur 5,quetsch V an?
Gestern zu nix mehr gekommen, heute Nachmittag gehts weiter.

Grüße, M.
 
Hmmm..... wenn ich meinen BBS01B parametiere ist kein Akku dran !
Spannungsversorgung erfolgt über USB/Laptop ?!
Parametierung ohne angeschlossenes Display sondern stattdessen über Laptop.
Oha ja. Hatte ich oben so aus dem Text nicht rausgelesen gehabt. Aber ich schalte den Akku auch aus, bevor ich das USB Kabel anstecke
 
Programming Guide von emax ebikes:
Plug USB cable into computer, connect to display male connector. Once connected, power on battery. Read COM port from device manager, open controllercst.exe, enter COM port number.

Programming Guide von Stefan Penov:
Disconnect battery, connect USB to BBS controller. Check device manager for COM port. Connect battery to controller. Start BafangConfigTool.exe, select COM port.

Ich bin verwirrt.

Grütze, M.
 
Kurzes Update: Akku macht Strom, Verkabelung ist soweit optisch auch unauffällig, auch ein anderes Display brachte keine Abhilfe. Wir bekommen jetzt den Motor vom Händler getauscht und gucken dann mal weiter. Danke fürs Mitdenken bis hierher!

M.
 
Oben Unten