Chike

Beiträge
9
@ambelina Ich wohne in K-Ehrenfeld. Du kannst gerne dieses Wochenende eben vorbeikommen und ich zeig dir wie es bei uns klickt und wir probieren das bei dir so lange bis es klappt. Schreib mir einfach eine private Nachricht!
Nochmal allerbesten Dank! Hab die Kiste zu Hause jetzt auch tatsächlich wieder prima ab und dran bekommen. Hab's gleich noch einige Male geübt und fühle mich jetzt sicher !!!
 
Beiträge
197
Lastenrad
Bogbi, Chike E-Kids
Hat jemand von den Chike Fahrenden schon den Versuch unternommen, hinten auf 180mm Scheibe zu wechseln? Gibt es da Erfahrungsberichte? Passt das überhaupt in die Ausfallenden (sieht knapp aus)? Braucht es spezielle centerlock Scheiben wegen des Shimano Steps? Fragen über Fragen...
For the record. Beim "alten" Modell.
 
Beiträge
26
Lastenrad
Chike eKids und R+M Multicharger HS, Einkaufs-Anhänger
Hej,
vom Hebelverhältnis Reifen zu Scheibe fände ich das nicht prickelnd, könnte ziemlich giftig werden. Und insgesamt überträgt das Hinterrad ja nicht viel Leistung.
 
Beiträge
197
Lastenrad
Bogbi, Chike E-Kids
Findest du? Subjektiv habe ich das Gefühl, gerade mit Last auf dem Gepäckträger, recht viel Gewicht aufs Hinterrad zu bringen. Somit könnte auch mehr Bremsleistung möglich sein? Vorne ist es ja durch die Konstruktion der Aufhängung unmöglich, größer zu gehen.
 
Beiträge
13
Findest du? Subjektiv habe ich das Gefühl, gerade mit Last auf dem Gepäckträger, recht viel Gewicht aufs Hinterrad zu bringen. Somit könnte auch mehr Bremsleistung möglich sein? Vorne ist es ja durch die Konstruktion der Aufhängung unmöglich, größer zu gehen.
Was möchtest du denn erreichen? Mehr Bremsleistung?
Du könntest erstmal andere Beläge oder andere Scheiben probieren. Andere Beläge wären erstmal wohl das günstigste.

Wir haben seit neuestem Shimano Beläge drauf und ich fand die original Tektro Beläge minimal besser von der Leistung her... Trickstuff soll ja z.B. sehr starke Beläge haben. Nutzen aber ggf. Auch schneller ab.

Die Größe der Scheibe würde ich nicht weiter antasten wenns nicht nötig ist.
 
Beiträge
197
Lastenrad
Bogbi, Chike E-Kids
Mehr Bremsleistung trifft es. Vor allem bei längeren Passagen bergab.
Aber wahrscheinlich seit ihr die Stimme der Vernunft, da nicht anzufangen rumzubasteln.
 
Beiträge
3
Hallo,
wir haben ein Chike von 2020 und die Arretierung für den Neigungswinkel (Neigungsblockierung) klemmt bzw. lässt sich nicht mehr lösen. Ich gehe stark davon aus, dass es an der Einheit am Lenker liegt. Hatte schon mal jemand das Problem, kann man die "einfach" mal öffnen (vielleicht ist sie nur verschmutzt?).
Hat jemand Zugriff auf eine Anleitung, Hersteller etc.?

Vielen Dank.
 
Beiträge
9
Hallo,
wir haben ein Chike von 2020 und die Arretierung für den Neigungswinkel (Neigungsblockierung) klemmt bzw. lässt sich nicht mehr lösen. Ich gehe stark davon aus, dass es an der Einheit am Lenker liegt. Hatte schon mal jemand das Problem, kann man die "einfach" mal öffnen (vielleicht ist sie nur verschmutzt?).
Hat jemand Zugriff auf eine Anleitung, Hersteller etc.?

Vielen Dank.
Mir hatte der Verkäufer gesagt, das Ding klemmt manchmal, wenn das Rad nicht 100%ig gerade steht. Könnt Ihr ausschließen, dass es daran liegt? Wäre ja schön wenn es ein so einfach zu behebendes Problem wäre. Viel Erfolg!
 
Beiträge
3
Leider nicht, wir haben es ja schon lange, und es war ein schleichender Prozess, manchmal musste man 2-3 x drücken, und jetzt eher 20-30 x bis es gar dann vielleicht gar nicht mehr geht -> man also auch nicht mehr fahren kann.
 
Beiträge
9
Leider nicht, wir haben es ja schon lange, und es war ein schleichender Prozess, manchmal musste man 2-3 x drücken, und jetzt eher 20-30 x bis es gar dann vielleicht gar nicht mehr geht -> man also auch nicht mehr fahren kann.
Hm das ist ja wirklich doof. Ich drücke die Daumen dass Ihr eine Lösung findet!
 
Beiträge
3
Habe die Seilzugführung (90° Plastikwinkel) abgemacht ("einfach" abziehen) und einige Male gedrückt, Teflonspray reingesprüht, jetzt geht es wieder wie am ersten Tag. Muss irgendwas drin gewesen sein, verschleiß konnte ich nicht entdecken.
Falls es bei Euch mal klemmt.
 

Anhänge

  • tempImageHHWZCu.jpg
    tempImageHHWZCu.jpg
    159,2 KB · Aufrufe: 36
  • tempImageChpeE5.png
    tempImageChpeE5.png
    1,2 MB · Aufrufe: 37
Beiträge
14
Kurzes Zwischenfazit mit unserem 2022er Chike, das wir seit August haben und bisher knapp 800 km gefahren wurde, das positive zuerst:

+ die Cargo-Version des Shimano 6100 Motors macht doch einen kleinen positiven Unterschied, beim Anfahren aus dem Stand ist manchmal schon das volle Drehmoment da, was der alten Version nicht so war, soweit ich mich erinnern kann. "Manchmal" aber deshalb, weil er sich scheinbar die Pedalstellung oder irgendwas speichern muss, damit das geht. In vielleicht 50% der Fälle geht es nicht, da braucht es dann erst 1-2 Kurbelumdrehungen bis Unterstützung kommt. Da ist noch Optimierungspotential seitens Shimano, was die Software betrifft. Denn mechanisch sind die Cargo- und Nicht-Cargo-Version wohl gleich, der Unterschied liegt wohl nur in der Software.
+ Der Riemenantrieb läuft schon ein bisschen angenehmer als die Kette.
+ Das doppelte Dach hilft besser gegen Regen.

negativ ist:
- bei der rechten Box, die wir dauerhaft dran haben, hat sich jetzt die Klebung am Scharnier des Deckels gelöst. Der Deckel kann zum Glück beim Fahren nicht abfallen, wenn abgeschlossen. Hatte das schon mal jemand? Die Box ist gerade mal 3 Monate alt und wurde nicht täglich geöffnet. Wahrscheinlich klebe ich das selbst wieder an. Eine Konstruktion mit echten (verschraubten) Scharnieren und nur einem Gummiband als Dichtung wäre wahrscheinlich dauerhafter.
- der Antrieb/die Shimano-Einheit hat spontan den Gesamtkilometerstand verloren und wieder bei Null angefangen. Das Problem ist wohl bekannt, die Ursache nicht, ebenso wenig eine Lösung. Berichte dazu gibt es einige im Netz.
- das Knacken der Nabenschaltung nervt und lässt immer an der Dauerhaltbarkeit zweifeln. Das Knacken ist am heftigsten, wenn die Automatik versucht, unter Last zu herunterzuschalten, was z.B. beim Beschleunigen nach Abbiegen vorkommt (ausrollen, leicht bremsen, abbiegen, beschleunigen, schalten z.B. von 4->3). Manchmal aber auch beim normalen Fahren. Dafür kann das Chike nichts, ich hoffe, dass Shimano hier auch an der Software nachbessert und die Schaltung trotz Knacken noch ein paar Jahre hält... an sich ist die Automatik aber eine feine Sache.
- manchmal knackt und klappert irgendwas am Fahrwerk vorne, genau konnte ich es noch nicht lokalisieren, eventuell kommt es von den Spurstangen mit den Kunststoffgelenken. Das war zwischenzeitlich mal weg und ist jetzt gerade wieder da.

Dass hier mehr negative Punkte stehen heißt nicht, dass diese überwiegen. Wir sind mit dem Chike sehr zufrieden und es macht echt Spaß zu fahren!
 
Beiträge
13
Das Knacken ist am heftigsten, wenn die Automatik versucht, unter Last zu herunterzuschalten, was z.B. beim Beschleunigen nach Abbiegen vorkommt (ausrollen, leicht bremsen, abbiegen, beschleunigen, schalten z.B. von 4->3). Manchmal aber auch beim normalen Fahren. Dafür kann das Chike nichts, ich hoffe, dass Shimano hier auch an der Software nachbessert und die Schaltung trotz Knacken noch ein paar Jahre hält... an sich ist die Automatik aber eine feine Sache.
Also das Knacken beim schnellen Schalten, voralle in der Automatik ist uns auch als erstes aufgefallen und war hier auch schonmal Thema im Forum.

Ich kann nach fast 6000km berichten dass sich das mit der Zeit wenig ändert aber auch nicht schlimmer wird. Es ist laut aber im Manuellen Schalten tritt es deutlich weniger auf bzw. ist spürbar leiser.
Ich fahre fast nur Manuell weil ich schnell und viel schalte und da kommt die Automatik nicht hinterher damit ich angenehm fahren kann. Klappt für mich am besten. Meine Frau hingegen fährt fast ausschließlich Automatik.

Mit anderer Kette und Ritzel ist die laute Knacken übrigens auch nicht anders.
Also kein Grund zur Sorge... außer die Lautstärke halt.
 
Beiträge
42
Lastenrad
Chike e-Kids 2020
Es gibt einen aktuellen Test des Chike e-Cargo beim SPIEGEL. Hier der Link: Klick
 

Anhänge

  • 165D017F-14D1-4E80-A309-DF2D0C2B7917.png
    165D017F-14D1-4E80-A309-DF2D0C2B7917.png
    616,8 KB · Aufrufe: 30
Beiträge
1.332
Lastenrad
Chike, Load 75 HS Rohloff
Es gibt einen aktuellen Test des Chike e-Cargo beim SPIEGEL. Hier der Link: Klick
Sehr interessant sind viele Kommentare von (unterstellt) Autofahrern:
Jedes Mal, wenn ich diese Dinger sehe, frage ich mich, welche Verletzungen ein Fußgänger oder ein Kind davon trägt, wenn er von diesem angefahren wird.
Keinerlei Schutzvorrichtungen und Abmessungen, die für die restlichen Verkehrsteilnehmer kaum noch Raum lassen. Es gibt dazu noch die abenteuerlichsten Eigenkonstruktionen. Es wird Zeit, dass man die STVO ergänzt, um diesen Wildwuchs einzuschränken!
 
Beiträge
6.286
Lastenrad
Bullitt Race 1x10 XT mit BBS01B, Bullitt Submarine E6000
- der Antrieb/die Shimano-Einheit hat spontan den Gesamtkilometerstand verloren und wieder bei Null angefangen. Das Problem ist wohl bekannt, die Ursache nicht, ebenso wenig eine Lösung. Berichte dazu gibt es einige im Netz.
War bei unserem E6000 Steps auch so. Frage aber nicht wie ich es geschafft habe das irgendwann die KM wieder da waren ...
 
Beiträge
5.977
Lastenrad
Mittlerweile jede Menge Lastenräder!
...bei mir passierte das mit den verschwundenen ca. 4000km am Steps 6100 auch. Meine km sind noch nicht wieder da.

Und niemand weiß warum das einfach so geschieht, es haben aber viele irgendwie schon selbst erlebt oder kennen einen, der es erlebt hat.

@Milan0 ist der erste, von dem ich hörte, dass die km wieder aufgetaucht sind. Wie schnell waren die denn wieder da? Stunden? Tage? Wochen? Monate?
 
Beiträge
6.286
Lastenrad
Bullitt Race 1x10 XT mit BBS01B, Bullitt Submarine E6000
Ich weiß es nicht. Ist nicht mein Rad. Die Frau achtet auf sowas nicht. Wenn ich als Akkubeauftragter den Akku nicht laden würde, würde sie mit einem leeren Akku los fahren ;)

Also sind alle wieder da. Heute geschaut 9900km sind auf dem Tacho. Im April stand da definitv 0km!

So heute lies es sich über das Display nicht wieder einschalten. Unten am Akku ging es, aber war wieder alles auf Null. Sind dann 3-4km gefahren. Wieder zurück habe ich dann mal im angeschaltetem Zustand das Display ab wieder ran und über das Display angeschaltet. Weiterhin alles auf den neuen Werten (Uhrzeit die 01:30 die wir unterwegs waren).
Gut ab in die Einstellungen und wenigstens die Uhr richtig stellen. Gemacht wieder zurück am Homescreen waren die 9990km wieder da ?!?
Mehr weiß ich auch nicht
 
Oben Unten