Bullitt Steps EP8 mit sporadischer Anfahrschwäche

Beiträge
25
Mahlzeit, ich bin der Martin und seit Mitte Juni 2022 stolzer Besitzer eines Bullitt Steps EP8.
An meinem Bullitt ist erstmals, zumindest habe ich noch kein anderes Bullitt damit gesehen, ein Steps EP8 Cargo Motor verbaut.
Die obligatorische DI2 XT Kettenschaltung ist ja klar, bzw. auch nicht anders bestellbar.

Nun nach der ersten Euphorie und nach fast 2000 Kilometern täglichen Fahrens, stört mich ein Fehler am Bullitt doch sehr stark.
Der Motor unterstützt oft direkt beim Anfahren nicht, erst durch ein Rückwärtskurbeln ist der Fehler sofort weg und der Motor schiebt
Ich kann den Fehler nicht genau eingrenzen, aber ich meine das er dann oft auftritt, wenn ich einen Fuß mit etwas Druck auf dem Pedal lasse. Eine typische Situation an der Ampel.
Es ist unabhängig vom eingelegten Gang, es tritt nur sporadisch auf.
Was soll ich tun?
Die Vertragswerkstatt mit den bunten Punkten im Firmenlogo scheint mein Problem auch nicht wirklich zu interessieren.
Bei der Erstinspektion sprach ich das Phänomen an, gelöst wurde es aber nicht.
Man habe davon noch nie gehört, man könne den Motor einschicken, falls aber nichts gefunden würde, bliebe ich auf den Kosten sitzen, hieß es.
So wie ich das Problem beschreibe kann das technisch überhaupt nicht sein, da der Motor einen Drehmomentsensor und den Speichensensor hat, sagte der Werkstattleiter.
Im Fehlerspeicher, wenn es sowas gibt, steht nichts und ich habe in der Steps E-Tube App alle Regler auf sofortige Unterstützung stehen.
Schon traurig für ein flammneues Bullitt.

Habt ihr eine Idee?
Bin für jeden Tipp dankbar.

Gruß Martin
 
Beiträge
6.237
Lastenrad
Bullitt Race 1x10 XT mit BBS01B, Bullitt Submarine E6000
Mir wurde gesagt, das die Shimano Motoren beim Einschalten keinen Druck auf dem Pedal mögen.
Aber während des Betriebes ist mir das so noch nicht aufgefallen
 
Beiträge
5
Habe ebenfalls von der Ampelsituation gehört, im Stand Druck aufs Pedal für x Sekunden und dann gibt's keine Unterstützung mehr.
Lösung war glaub ich entweder keinen Druck aufs Pedal oder jedes Mal kurz die Kurbel ein Stückchen rückwärts drehen bevor du wieder anfährst.
Aber warum weiß ich nicht mehr vielleicht einprogrammierte Schutzfunktion?
 
Beiträge
1.510
Lastenrad
Urban Arrow Family PL (2017), Omnium Cargo WiFi
Oha, und ich wollte beim nächsten Lasti für meine Herzdame vielleicht auf Shimano wechseln, weil ich die Unterstützungscharakteristik von Shimano mehr mag, als die von Bosch. Gut, gleichzeitig scheint ja in diesem Fall nur der jüngste Sprössling aus dem Hause Shimano betroffen zu sein.
Na ja, bestärkt mich dennoch darin, ein Rad mit Nabenmotor und nicht proprietärem Akku zu Kaufen, also kein verdongeltes System. Da kann ich im Zweifel auf ITS oder was anderes umrüsten. Blöder neue Welt.

Dem TE viel Erfolg und gute Nerven. Eigentlich ging ich davon aus, dass PV ein entspannter Laden ist. Schade.

Finde das Problem, so wie beschrieben, sehr nervig. Macht es nicht wirklich praktikabel im Alltag.
Die Aussage, dass es technisch nicht sein kann, finde ich übel und arrogant. Gibt ja nicht wenige Produkte, die erst nach Firmwareupdates rund laufen und mit so manche Bugs auf den Markt geschmissen werden.
Sehr schade, da der Laden mit den bunten Punkten nun wohl auch in Frankfurt ankommt und einen anderen tollen Laden übernimmt.
Tja, ganz so wohlwollend kann ich den dann wohl nicht mehr empfehlen.
 
Zuletzt bearbeitet:
Beiträge
107
Lastenrad
Bullitt race XT11 EP8
Mir wurde gesagt, das die Shimano Motoren beim Einschalten keinen Druck auf dem Pedal mögen.
Aber während des Betriebes ist mir das so noch nicht aufgefallen
Dann erscheint eine Fehlermeldung im Display (Fehler W103) und es gibt keine Unterstützung. Der Motor kallibriert sich wohl beim Start und deswegen soll da kein Drehmoment in der Kurbel herrschen.

Wir fahren den EP8 (ohne Cargo) und ich habe das Problem noch nie wahrgenommen (seit ca. 3.000 km). Bin mir aber auch nicht sicher, ob ich an der Ampel Druck aufs Pedal ausübe.
 
Zuletzt bearbeitet:
Beiträge
1.032
Lastenrad
Bastiaen mit Neodrives und Bullit mit BionX
Das müsste ja einzustellen sein, also jetzt nicht vom Endkunden. Druck auf dem Pedal löst ja eigentlich den Schub aus. Wenn der jetzt tatsächlich etwas schiebt und man bremst, also den Schub verhindert, muss ja nach ein paar Sekunden abgeschaltet werden. Oder bracuht es zusätzlich Kurbelbewegung ? Beim günstigen Pedelec gab es nur an und aus mit Kurbelbewegung.

Evtl kann man die Unterstützung leicht verzögern und er reagiert dann eher auf Bewegung der Kurbel.

Weiß ich aber nicht, ist nur eine Idee.
 
Beiträge
5.930
Lastenrad
Mittlerweile jede Menge Lastenräder!
Um den Fehler mal einzugrenzen:
1) Wenn während des Boot-Vorgangs / Einschalt-Vorgangs des Shimano-Antriebs irgendwelche Kräfte auf Pedale ausgeübt werden oder womöglich schon losgerollt wird, dann quittiert es das mit einer Fehlermeldung, meistens E010 oder W013. dann hilft oft ein Ausschalten und Einschalten. manchmal ist es auch nötig, den Drehmomentsensor zu "resetten". das geschieht mit zurückkurbeln der Pedale während des Boot-Vorgangs. Also gleichzeitig einschalten und kräftig zurückkurbeln.
2) Wenn das Rad eingeschaltet ist und man übt kraft, z.B. an der Ampel auf die Pedale aus (z.B. ein Bein auf der fahrbahn und das andere schon trtetbereit auf dem Pedal), dann muss sofort "Energie" kommen und das System funktionieren. Da darf nicht zuerst rückwärts getreten werden oder sonst wie rumgehampelt werden.


Wenn der Fehler wie in zwei ist, dann gehört das Rad zu PuntaVelo und sollte wieder instand gesetzt werden. Wenn es wie in 1 ist, dann liegt der Fehler beim User. Tipp, möglichst nichts per Telefon machen, lieber per Mail, dann ist es (einigermaßen) schriftlich und nachvollziehbar. Wenn keine Antworten kommen, dann hilft auch mal ein Einschreiben mit Rückschein und Fristsetzung .....
 
Beiträge
107
Lastenrad
Bullitt race XT11 EP8
Es kommt auch darauf an, wen man bei PV spricht. Manche sind da durchaus kompetenter als andere ;-) Also ruhig mal bei der Zentrale anrufen und das Problem schildern. Schriftlich wäre zumindest für die Garantie wichtig. Wenn man innerhalb der ersten 6 Monate einen Fehler meldet, liegt die Beweislast beim Hersteller / Händler. Dieser muss nachweisen, dass das Gerät einwandfrei ausgeliefert wurde. Danach muss der Kunde nachweisen, dass keine Fehlanwendung vorgelegen hat....
 
Beiträge
1.510
Lastenrad
Urban Arrow Family PL (2017), Omnium Cargo WiFi
Um den Fehler mal einzugrenzen:
1) Wenn während des Boot-Vorgangs / Einschalt-Vorgangs des Shimano-Antriebs irgendwelche Kräfte auf Pedale ausgeübt werden oder womöglich schon losgerollt wird, dann quittiert es das mit einer Fehlermeldung, meistens E010 oder W013. dann hilft oft ein Ausschalten und Einschalten. manchmal ist es auch nötig, den Drehmomentsensor zu "resetten". das geschieht mit zurückkurbeln der Pedale während des Boot-Vorgangs. Also gleichzeitig einschalten und kräftig zurückkurbeln.
2) Wenn das Rad eingeschaltet ist und man übt kraft, z.B. an der Ampel auf die Pedale aus (z.B. ein Bein auf der fahrbahn und das andere schon trtetbereit auf dem Pedal), dann muss sofort "Energie" kommen und das System funktionieren. Da darf nicht zuerst rückwärts getreten werden oder sonst wie rumgehampelt werden.


Wenn der Fehler wie in zwei ist, dann gehört das Rad zu PuntaVelo und sollte wieder instand gesetzt werden. Wenn es wie in 1 ist, dann liegt der Fehler beim User. Tipp, möglichst nichts per Telefon machen, lieber per Mail, dann ist es (einigermaßen) schriftlich und nachvollziehbar. Wenn keine Antworten kommen, dann hilft auch mal ein Einschreiben mit Rückschein und Fristsetzung .....
Na ja, so wie ich den ersten Post von @Transporter lese, war er ja mit dem Rad bei PuntaVelo. Er könnte sich die Antwort ja vom Meister schriftlich geben lassen?
Insofern finde ich die Reaktion: Kann nicht sein, Fehler sitzt auf dem Rad (so klingt es), ziemlich schwach.
Ziemlich traurig, dass man auch in den ersten sechs Monaten auf sein Recht pochen muss. Aber das ist wohl leider der Weg. Würde da nicht nur mit dem Meister, sondern der Geschäftsleitung/Zentrale (wie von @matarygary geschrieben) sprechen. Vielleicht ist eben auch der rechtl. Support von ADFC oder VCD der Weg, falls der TE da Mitglied ist. Dann ist's nicht ganz so aufwändig.

Und die Problembeschreibung lässt auf Phänomen Zwei schließen. Stell dir vor, du stehst an der Ampel, Motor an, es wird grün und prompt hast du auf einmal das volle Systemgewicht im Biobetrieb. Stell ich mir nicht nett vor mit hupendem LKW/SUV (such dir's aus) im Nacken und man muss hektisch irgendwie strampeln und machen, damit Unterstützung kommt, die man eigentlich erwartet hat.

PS: Nur um was Banales auszuschließen, keine Unterstellung:
Sitzt die Akkuhalterung ordentlich stramm?
Frage, weil meine Kumpel am Bullitt im Stadtlogistikbetrieb zuletzt immer mal wieder Aussetzer am Bullitt hatten (also ganz aus).
Fehler war die Akkuhalterung, die allmählich immer lockerer wurde und der Akku saß nicht ganz stramm, sodass der Kontakt nicht 100% war. Wurde mit Loctite und Schlüssel zum Festziehen immer dabei gelöst (vorerst).
Nicht dass der Motor des TEs vielleicht kurz aus und angeht und dadurch dass W103 Problem kurz ausgelöst wird (so unbewusst, ohne es zu merken).
Alternative wäre natürlich ein Firmware-/Programmierungsbug bei einem neuen Motor, der eben noch nicht aufgefallen ist.
 
Zuletzt bearbeitet:
Beiträge
1.126
Wenn das Rad eingeschaltet ist und man übt kraft, z.B. an der Ampel auf die Pedale aus (z.B. ein Bein auf der fahrbahn und das andere schon trtetbereit auf dem Pedal), dann muss sofort "Energie" kommen und das System funktionieren.
Das würde ich anders sehen: bei Druck auf dem Pedal im Stand darf noch keine Unterstützung kommen.
Die Situation ist nicht untypisch beim Warten anner roten Ampel...und es wäre hier verhehrend, wenn dich der Motor in den Verkehr treibt.

Bei Drehmomentsteuerung gibt es daher eine Sicherheitsverriegelung, die Unterstützung erst zulässt wenn das bike wirklich rollt. Der Speichensensor kann dafür nicht zuständig sein, weil er nicht fein genug detektiert.
Sinnvolle Sensorik kann hier nur vom Kurbelarmsensor (oder vll noch vom Cadencesensor) kommen.

kann das technisch überhaupt nicht sein, da der Motor einen Drehmomentsensor und den Speichensensor hat
:censored:
 
Beiträge
25
Hallo, vielen Dank für eure zahlreichen und wertvollen Tipps und Beiträge.
Ich melde mich nur eben kurz, bin auf dem Sprung.
Ja es ist richtig es gibt keine Fehlermeldung und der Fehler tritt nur beim Anfahren auf wenn ein Fuß auf dem Pedal steht.
Wenn ich das System starte steht das Rad auf dem Ständer und hat ohne Belastung Zeit zum Starten.
Melde mich morgen wieder,
Gruß
 
Beiträge
25
Hallo, vielen Dank für eure zahlreichen und wertvollen Tipps und Beiträge.
Ich melde mich nur eben kurz, bin auf dem Sprung.
Ja es ist richtig es gibt keine Fehlermeldung und der Fehler tritt nur beim Anfahren auf wenn ein Fuß auf dem Pedal steht.
Wenn ich das System starte steht das Rad auf dem Ständer und hat ohne Belastung Zeit zum Starten.
Melde mich morgen wieder,
 
Beiträge
30
Habe es mir unbewusst angewöhnt, an der Ampel den Fuß auf das (Tretlager)- Motorengehäuse zu stellen, da es mir suspekt war, das mit einem Sensor bestückte Pedalsystem unter Druck zu setzen.
 
Beiträge
25
Hallo zusammen,
ich kann euch sagen der Händler mit den bunten Punkten liest hier mit.
Heute in der Mittagspause erhielt ich einen Anruf aus Essen.
So nach dem Motto :
"Ach hallo mir fällt gerade ein, ich wollte doch mal nachfragen ob das Problem was du bemängelt hast noch besteht?"
Komisch, bisher lief alle Korrespondenz per Mail, naja egal
Das Gespräch war sehr nett und Lösungsorientiert, endete aber wieder damit das das Problem des Motors wohl auf dem Fahrrad sitzt.
Ich darf das Bullitt gerne vorbeibringen, aber wenn kein Problem gefunden wird hafte ich für alle entstandenen Kosten.
Das sollte ich mal meinen Kunden erzählen, da könnte ich gleich einpacken und abschließen.....

Es gibt wohl einen "Motorschutz" der anspricht wenn das Pedal zu stark im Stand getreten wird.
Ich bin doch nicht blöde und trete da wie ein Ochse drauf!
Wenn man den Fuß da nur leicht draufstellen darf dann ist das für mich eine Fehlkonstruktion.
Ich beobachte das noch einmal in der kommenden Woche und stelle meinen Bleifuß an der Ampel brav auf die Erde.



Gruß Martin
 
Beiträge
14
Ich mache hin und wieder kleine Stehversuche an Ampeln oder symbolisch gerne auch am täglichen Stoppschild, nachdem mich die Rennleitung da mal verwarnt hat. Hab da halt natürlich angezogene Bremsen, aber Druck auf dem Pedal muss das System schon abkönnen ohne, dass der Motor anschiebt/sperrt oder was auch immer solange sich die Reifen nicht drehen.
Hast du vielleicht mal versucht mit der App das System zu resetten. Könnte auch nur ein Bug sein, den du im Werkszustand wieder wegbekommst. Bei mir gab's auch schon kleine Aussetzer, die meist mit Motor aus/an behoben waren (normaler ep8). Einmal hatte sich das Kabel zum Display gelockert, dass ich nur noch schalten könnte, aber keine Unterstützung hatte.
Kannst du den Fehler reproduzieren, also so dass der Mechaniker merkt, dass da was komisch ist?
 
Beiträge
25
Hallo Airwinrose,

den Menüpunkt in der E-Tubes App zum resetten habe ich bisher noch nicht gefunden.
So weit ich das beurteilen kann steht der Fuß auf dem Pedal ohne Druck, nur das Eigengewicht des Beins lastet dann auf dem Pedal. Ich denke auch das der Motor das abkönnen sollte.
Reproduzieren kann ich den Fehler nicht zu 100 % , aber wenn ich die Bremsen ziehe und dann voll Gambo Druck aufs Pedal gebe, dann sieht man wie der Leistungsbalken der Unterstützung im Display kurz aufflackert und dann erlischt. Danach gibt es dann auch keine Unterstützung. Das ist dann der Motorschutz, für mich völlig klar!
Aber bei mir tritt der Fehler dann eben sporadisch auf, auch wenn ich nicht voll aufs Pedal latsche.
Ich habe keinen Plan und bin extrem frustriert.

Nächste Woche fahre ich mal zu meinem Langjährigen Fahrradhändler hier im Ort und werde ihn um eine Einschätzung bitten.
Leider darf er keine Bullitts verkaufen, kennt sich aber gut mit Shimano aus, 5 € in die Kaffeekasse und es läuft....

Gruß
 
Beiträge
1.032
Lastenrad
Bastiaen mit Neodrives und Bullit mit BionX
Rein aus Interesse, die Bremse sendet kein elektrisches Signal?
 
Beiträge
1.126
Habe es mir unbewusst angewöhnt, an der Ampel den Fuß auf das (Tretlager)- Motorengehäuse zu stellen, da es mir suspekt war, das mit einem Sensor bestückte Pedalsystem unter Druck zu setzen.
ich hätte da nicht soviel Manschetten vor - Druck aufs Pedal ist der Betriebszustand für den der Motor/Drehmomentsensor gebaut ist, das muss er also abkönnen sonst ists ne Fehlkonstruktion.

Drehmomentsensoren sind torquemeter also ein Sensor der auf eine Welle geklebt wird und deren Torsion misst.
Fehler dieser Konstruktion ist meist eine sich lösende Verklebung...wenns kein Produktionsfehler ist (was durchaus mal vorkommen kann...ist der Produktionsweise geschuldet) gibts einen Zusammenhang mit sehr viel Druck zB beim Wiegeschritt. Fuss auf dem Pedal (im Sitzen) gehört nicht in diese Kategorie.

Aber auch aus einer anderen Perspektive würde ich den "Fuss auf dem Pedal"* (an deiner Stelle) nicht lassen: bei nem neuen Bike soll diese Schwachstelle (Verklebung) - wenn sie dann fehlerhaft ist - schon in der Garantiezeit und nicht erst danach mucken...einfach weil es nicht dein Problem ist, sondern das des Herstellers/Händlers.

* "Fuss auf dem Pedal" damit meine ich NICHT im Stand bei angezogener Bremse mit vollem Körpereinsatz & durchgedrücktem Knie aufs Pedal springen.

Ich habe keinen Plan und bin extrem frustriert.
Mach dich locker...!!
Kein Plan vom steps ep8 zu haben ist nicht dein Manko, sondern höchstens das des "Fach"-Händlers.
Du bist Koch, Tischler, Designer - ist keine Schande sich mit Motoren nicht auszukennen...

Das von dir beschriebene Problem klingt schwer nach Sensor- oder softwarefehler.
Wiegeschritt muss die Konstruktion abkönnen, ist zwar durchaus eine Extrembelastung, aber fürs Bike halt völlig normal.

Auch vor dem...
wenn kein Problem gefunden wird hafte ich für alle entstandenen Kosten.
...würde ich mich nicht triggern lassen - dein Bike/Motor hat offensichtlich ein Problem...und das wird nicht zu weniger Frustration bei dir führen wenn du damit länger rumfährst, im Gegenteil.

keep calm!
 
Oben Unten